<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<link rel="shortcut icon" href="http://cispes.org/sites/all/themes/cispes/images/favicon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="Faith-based organizations, immigrants rights organizations, and groups focused on US-Latin America policy are calling on Biden to abandon the “barbaric” treatment of migrants from Central America, to end US training of security forces and cease economic exploitation in the region." />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://cispes.org/sites/default/files/we_are_here_becuase_you_are_there.png" />
<link rel="canonical" href="http://cispes.org/article/more-70-organizations-call-biden-overhaul-central-america-policy" />
<link rel="shortlink" href="http://cispes.org/node/8913" />
<meta name="original-source" content="http://cispes.org/article/more-70-organizations-call-biden-overhaul-central-america-policy" />
<meta name="geo.position" content="13.696940, -89.254241" />
<meta name="geo.placename" content="El Salvador" />
<meta name="geo.region" content="SV" />
<meta name="icbm" content="13.696940, -89.254241" />
<meta property="og:site_name" content="CISPES: Committee in Solidarity with the People of El Salvador" />
<meta property="og:url" content="http://cispes.org/article/more-70-organizations-call-biden-overhaul-central-america-policy" />
<meta property="og:type" content="non_profit" />
<meta property="og:title" content="More than 70 Organizations Call for Biden to Overhaul Central America Policy | CISPES: Committee in Solidarity with the People of El Salvador" />
<meta property="og:description" content="Faith-based organizations, immigrants rights organizations, and groups focused on US-Latin America policy are calling on Biden to abandon the “barbaric” treatment of migrants from Central America, to end US training of security forces and cease economic exploitation in the region." />
<meta property="og:image" content="http://cispes.org/sites/default/files/we_are_here_becuase_you_are_there.png" />
<meta property="og:image:url" content="http://cispes.org/sites/default/files/we_are_here_becuase_you_are_there.png" />
<meta property="og:latitude" content="38.933534" />
<meta property="og:longitude" content="-77.035740" />
<meta property="og:street_address" content="1525 Newton St. NW" />
<meta property="og:locality" content="Washington, DC" />
<meta property="og:region" content="DC" />
<meta property="og:postal_code" content="20010" />
<meta property="og:country_name" content="United States" />
<meta property="og:phone_number" content="(202) 521-2510" />
<meta property="og:fax_number" content="(202) 332-3339" />
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="es_es" />
<title>More than 70 Organizations Call for Biden to Overhaul Central America Policy | CISPES: Committee in Solidarity with the People of El Salvador</title>
<link type="text/css" rel="stylesheet" href="http://cispes.org/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://cispes.org/sites/default/files/css/css_pfRzVaCwYzo2wb2o7KHrr0Xk_teHIL3W_LbUG_DDcLM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://cispes.org/sites/default/files/css/css_AyQHmoFPnBASzezGsrZ2e8PKqhizxB0Y6oOkAqaf3Oc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://cispes.org/sites/default/files/css/css_rsLmXHVB6CD4utIXC8YKNhhnqboMKAppyQkn0_U6Iak.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://cispes.org/sites/default/files/css/css_kts8MHOEeU4wRH_uVZorkfm9Ow18m6rVM5rsEa-OPqg.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="http://cispes.org/sites/default/files/css/css_ZKtlp0Izig8Wuii8deKA2CVH4S_4W-ErEdAjKiVpboo.css" media="screen" />
<![endif]-->
<script src="http://cispes.org/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="http://cispes.org/sites/default/files/js/js_totPPoB49jzV9L8rXSFJC9psIlOCaXXphXVq4rkvY1o.js"></script>
<script src="http://cispes.org/sites/default/files/js/js_TGt4Bz2WQNO2l8-kQRpmF_J7K3WB-qqhpTEDuzSnHec.js"></script>
<script src="http://cispes.org/sites/default/files/js/js_gI2LJLgEUkaTo-bJsEz1rxpbEOKbJM1jCqoUf5g7yrg.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6690101-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script src="http://cispes.org/sites/default/files/js/js_sxeY194dO8ipPjcQ5LUie8FxhIw5hRXBzcW7nya9hpc.js"></script>
<script>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</script>
<!--[if lt IE 9]>
<script src="http://cispes.org/sites/all/themes/contrib/adaptivetheme/at_core/scripts/html5.js?qmdnix"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-8913 node-type-article i18n-en site-name-hidden atr-7.x-3.x atv-7.x-3.2">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="container page">

    <!-- !Leaderboard Region -->
    <div class="region region-leaderboard"><div class="region-inner clearfix"><div id="block-cispes-custom-email-signup" class="block block-cispes-custom no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form id="cispes-custom-salsa-signup" action="https://hq-org2.salsalabs.com/save" method="POST" class="form-inline">
     <div class="form-group">
        <input type="hidden" name="organization_KEY" value="6099"/>
        <input type="hidden" name="groups_KEY" value="135176"/>
        <input type="hidden" name="object" value="supporter"/>
        <input type="hidden" name="Receive_Email" value="1"/>
          <input type="hidden" name="email_trigger_KEYS" value="31225,31224"/>
        <input placeholder="Enter email for latest updates" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Get the latest email updates'" type="text" id="email" name="Email" class="form-control" />
        <input type="hidden" name="link" value="groups"/>
        <input type="hidden" name="linkKey" value="11"/>
        <input type="hidden" name="link" value="groups"/>
        <input type="hidden" name="linkKey" value="12"/>
        <input type="hidden" name="link" value="groups"/>
        <input type="hidden" name="linkKey" value="13"/>
        <div class="salsaMemberCode"> Optional Member Code <input name="first_name_949" value=""/></div>
        <input type="hidden" name="tag" value="web-signup,en"/>
        <input type="hidden" name="redirect" value="http://cispes.org/article/more-70-organizations-call-biden-overhaul-central-america-policy"/>
        <input type="Submit" name="salsa-submit" value="Sign up" class="input-group-addon" />
       </div>
    </form> </div>
  </div></div><section id="block-locale-language-content" class="block block-locale"  role="complementary"><div class="block-inner clearfix">  
      <h2 class="block-title">Language/Idioma</h2>
  
  <div class="block-content content"><div class="item-list"><ul class="language-switcher-locale-session"><li class="list-item-class en active first"><a href="/node/8913?language=en" class="link-class1 link-class2 active">en</a></li>
<li class="list-item-class es last"><a href="/node/8913?language=es" class="link-class1 link-class2">es</a></li>
</ul></div></div>
  </div></section></div></div>
    <header id="header" class="clearfix" role="banner">

              <!-- !Branding -->
        <div id="branding" class="branding-elements clearfix">

          
                      <!-- !Site name and Slogan -->
            <div class="element-invisible h-group" id="name-and-slogan">

                              <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">CISPES: Committee in Solidarity with the People of El Salvador</a></h1>
              
              
            </div>
          
        </div>
      
      <!-- !Header Region -->
      <div class="region region-header"><div class="region-inner clearfix"><nav id="block-menu-block-1" class="block block-menu-block no-title"  role="navigation"><div class="block-inner clearfix">  
  
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-257"><a href="/">Home</a></li>
<li class="leaf menu-mlid-621"><a href="/about" title="">Who We Are</a></li>
<li class="leaf menu-mlid-981"><a href="/what-we-do">What We Do</a></li>
<li class="leaf menu-mlid-984"><a href="/get-involved">Get Involved</a></li>
<li class="last leaf menu-mlid-982"><a href="http://www.cispes.org/donate" title="">Donate</a></li>
</ul></div>

  </div></nav></div></div>
    </header>

    <!-- !Navigation -->
        
    <!-- !Breadcrumbs -->
    
    <!-- !Messages and Help -->
        
    <!-- !Secondary Content Region -->

    

    <div id="columns" class="columns clearfix">
      <main id="content-column" class="content-column" role="main">
        <div class="content-inner">

          <!-- !Highlighted region -->


          <section id="main-content">

            
            <!-- !Main Content Header -->
                          <header id="main-content-header" class="clearfix">

                
              </header>
            
            <!-- !Main Content -->
                          <div id="content" class="region">
                <div id="block-system-main" class="block block-system no-title" >  
  
  <article id="node-8913" class="node node-article node-promoted article view-mode__full clearfix" about="/article/more-70-organizations-call-biden-overhaul-central-america-policy" typeof="sioc:Item foaf:Document" role="article">

  <div class="node-content">
    <div class="field-name-field-submitted"><span class="submitted-date">January 15, 2021</span></div><div class="field field-name-title-field field-type-text field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><h1 class="title">More than 70 Organizations Call for Biden to Overhaul Central America Policy</h1>
</div></div></div><div class="field field-name-field-type-of-post field-type-entityreference field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even">Press Release</div></div></div><div class="field field-name-field-content-image field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even"><a href="http://cispes.org/sites/default/files/we_are_here_becuase_you_are_there.png"><img typeof="foaf:Image" class="image-style-cispes-full-content-670" src="http://cispes.org/sites/default/files/styles/cispes_full_content-670/public/we_are_here_becuase_you_are_there.png?itok=159Pfnhe" /></a></figure></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even" property="content:encoded"><p>For Immediate Release: January 15, 2021<br /><br />
	Contact: Laura Carlsen, Americas Program, +52-1 (55) 3551-9993, <a href="/cdn-cgi/l/email-protection#b6dad3d5d7c4dac5d3d8f6d1dbd7dfda98d5d9db"><span class="__cf_email__" data-cfemail="f09c959391829c83959eb0979d91999cde939f9d">[email&#160;protected]</span></a><br />
	Alexis Stoumbelis, Committee in Solidarity with the People of El Salvador, 001-202-521-2510 ext. 205, <a href="/cdn-cgi/l/email-protection#88e9e4edf0e1fbc8ebe1fbf8edfba6e7faef"><span class="__cf_email__" data-cfemail="c9a8a5acb1a0ba89aaa0bab9acbae7a6bbae">[email&#160;protected]</span></a><br />
	 </p>
<h2 style="text-align:center;"><strong>More than 70 Organizations Call for Biden to Overhaul Central America Policy</strong></h2>
<p>Washington, DC – More than 70 groups are <a href="https://www.americas.org/letter-to-president-elect-biden-on-central-america-policy/">calling on the Biden administration</a> to overhaul US policy toward Central America, including immigration policies that affect people from the region.</p>
<p>Citing the “widespread devastation caused by hurricanes Eta and Iota” as well as the COVID-19 pandemic, faith-based organizations, immigrants rights organizations, and groups focused on US-Latin America policy are telling Biden: “We support and will hold you to your commitment to reverse the Trump administration's draconian immigration policies and respect the human rights of migrants,” warning also that his plan for the region will continue policies “that have contributed to poverty, inequality and violence” in the region.</p>
<p>The groups, which include the <strong>Leadership Conference of Women Religious, Presbyterian Church USA; American Friends Service Committee; ActionAid USA; Center for Economic and Policy Research; Global Health Partners; National TPS Alliance; the National Day Laborers Organizing Network; Win Without War; School Sisters of Notre Dame Cooperative Investment Fund; and the Sisters, Servants of the Immaculate Heart of Mary, Scranton, PA</strong> are calling on Biden to abandon the “barbaric” treatment of migrants from Central America, including family separation, and to stop a US-driven “assault on migrants’ human rights” by security forces in Central America and Mexico. The letter urges the incoming administration to stop deportations of asylum seekers and to rescind the “Remain in Mexico” and “Third Safe Country” agreements that have helped to characterize the Trump administration approach to Central American migration.</p>
<p><a href="https://www.americas.org/letter-to-president-elect-biden-on-central-america-policy/">The letter</a> traces some inhumane immigration policies back to the Obama administration, including separation of parents from children, and the promotion of Plan Frontera Sur, which enlisted Mexican security forces to stop Central American migrants from reaching the US border.</p>
<p>The groups want the Biden administration to end policies that support militarization of borders and US cooperation with and training of security forces involved in violating migrants’ rights. They also call on the President-Elect to end for-profit detention centers and services, make detention of immigrants a last resort, and restore temporary protected status (TPS) for US residents from Honduras, Nicaragua, El Salvador and extend TPS to residents from Guatemala. In addition, they call for allowing a repeal of a CDC order preventing migrants at the border from seeking protection in the US.</p>
<p>Overall the letter urges the future president to review security assistance to the region; revoking State Department certification of Honduran, Guatemalan, and Salvadoran human rights compliance related to US assistance; and suspending security assistance to Honduras “in light of widespread corruption and human rights abuses promoted by Honduran state actors.” New motions have been filed by US federal prosecutors in New York this month saying that Honduran president Juan Orlando Hernández has been involved in trafficking cocaine to the US.</p>
<p>Further, the groups want the Biden administration to end US training of security forces in Honduras, Guatemala, and El Salvador, and to cease US financing of training of these forces by their Colombian counterparts. They seek to stop US weapons from being sent to security forces and private brokers “without clear end use controls,” so that US weapons do not get into the hands of known rights violators or criminals, and they want increased transparency in CARSI funding and Leahy Law vetting.</p>
<p>The groups also critique US support for extractive and exploitative development models in the region, through multilateral development banks, and projects that cause environmental harm, violate labor laws, and disregard community land rights.<br />
	The letter calls for enforcing labor protections under the DR-CAFTA trade agreement, and for reforming the US approach to the region so that it is no longer rooted in the Cold War, mentioning the double standard, for example, in the US approach to alleged election fraud in countries with left governments, while ignoring credible fraud in Honduras in 2017.</p>
<p>Overall, the groups want to see less US government influence over domestic policy decisions in Central America, and also for the US to stop imposing economic sanctions on its neighbors.</p>
<p><strong><a href="https://www.americas.org/letter-to-president-elect-biden-on-central-america-policy/">Read the letter here.</a></strong></p>
<p><strong>Statement from Jean Stokan, Justice Coordinator, Sisters of Mercy of the Americas:</strong><br />
	“Given the exodus of peoples from Central America fleeing for their very lives, there is urgency to shift from thinking that financial assistance can address the root causes of migration to instead reflect deeper: Why there is poverty and violence? How have US foreign and economic policies contributed to these conditions? This is clear in Honduras, where US security assistance has propped up a corrupt regime with a horrifying human rights record.  We hope the new Administration can seize on this new moment to reset U.S. foreign policy.”</p>
<p><strong>Statement from Azadeh Shahshahani, Legal &amp; Advocacy Director, Project South:</strong><br />
	"It is time for the United States to formulate a foreign policy based on dignity, not domination. People's self determination in Central America and the rest of the Global South must be respected. And U.S. government officials and the war industry must be held to account for a history of grave human rights violations against people of the region."</p>
<p><strong>Statement from Xochilt Sanchez, Organizer, Central America Resource Center - Los Angeles (CARECEN-LA):</strong><br />
	“The Biden administration must commit to dismantling Trump-era immigration and foreign policy which intentionally targeted Central American immigrants and further militarized the region. Hurricanes Eta and Iota have decimated the region; extreme poverty, immigration and famine have worsened and will continue to grow. It is time to enact US policy that engages grassroots movements of the region and that respects human life and dignity.”</p>
<p><strong>Statement from Alexis Stoumbelis, Executive Director of CISPES, Committee in Solidarity with the People of El Salvador:</strong><br />
	“Our message to Biden is that just being better than Trump is not good enough - and neither is going back to the Obama era of pro-corporate economic policies couched in the language of ‘development.’ The Biden Administration should listen to workers, environmental defenders and rural communities in Central America who - much like their counterparts here in the U.S. - are calling for bold investments to build a regenerative economy, to guarantee healthcare and education for all and to demilitarize their societies in order to build real democracy.”</p>
<p style="text-align:center;">###</p>
</div></div></div><div class="field field-name-field-hide-image field-type-list-boolean field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"></div></div></div>  </div>

      <div class="book-nav-top-level">
          </div>
  
      <nav class="clearfix"><ul class="links inline"><li class="service-links-facebook first"><a href="https://www.facebook.com/sharer.php?u=http%3A//cispes.org/article/more-70-organizations-call-biden-overhaul-central-america-policy&amp;t=More%20than%2070%20Organizations%20Call%20for%20Biden%20to%20Overhaul%20Central%20America%20Policy" title="Compartir en Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="http://cispes.org/sites/all/themes/cispes/images/service_links/facebook.png" alt="Facebook logo" /></a></li><li class="service-links-twitter"><a href="https://twitter.com/share?url=http%3A//cispes.org/article/more-70-organizations-call-biden-overhaul-central-america-policy&amp;text=More%20than%2070%20Organizations%20Call%20for%20Biden%20to%20Overhaul%20Central%20America%20Policy%20via%20%40CISPES" title="Compartir en Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="http://cispes.org/sites/all/themes/cispes/images/service_links/twitter.png" alt="Twitter logo" /></a></li><li class="service-links-linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//cispes.org/article/more-70-organizations-call-biden-overhaul-central-america-policy&amp;title=More%20than%2070%20Organizations%20Call%20for%20Biden%20to%20Overhaul%20Central%20America%20Policy&amp;summary=For%20Immediate%20Release%3A%20January%2015%2C%202021%0D%0A%09%0D%0A%09Contact%3A%20Laura%20Carlsen%2C%20Americas%20Program%2C%20%2B52-1%20%2855%29%203551-9993%2C%20lecarlsen%40gmail.com%0D%0A%09Alexis%20Stoumbelis%2C%20Committee%20in%20Solidarity%20with%20the%20People%20of%20El%20Salvador%2C%20001-202-521-2510%20ext.%20205%2C%20alexis%40cispes.org%0D%0A%09%26nbsp%3B&amp;source=CISPES%3A%20Committee%20in%20Solidarity%20with%20the%20People%20of%20El%20Salvador" title="Publicar en LinkedIn" class="service-links-linkedin" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="http://cispes.org/sites/all/themes/cispes/images/service_links/linkedin.png" alt="LinkedIn logo" /></a></li><li class="service-links-reddit"><a href="https://reddit.com/submit?url=http%3A//cispes.org/article/more-70-organizations-call-biden-overhaul-central-america-policy&amp;title=More%20than%2070%20Organizations%20Call%20for%20Biden%20to%20Overhaul%20Central%20America%20Policy" title="Submit this post on reddit.com" class="service-links-reddit" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="http://cispes.org/sites/all/themes/cispes/images/service_links/reddit.png" alt="Reddit logo" /></a></li><li class="service-links-google-plus"><a href="https://plus.google.com/share?url=http%3A//cispes.org/article/more-70-organizations-call-biden-overhaul-central-america-policy" title="Share this on Google+" class="service-links-google-plus" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="http://cispes.org/sites/all/themes/cispes/images/service_links/google_plus.png" alt="Google+ logo" /></a></li><li class="forward_link last"><a href="/forward?path=node/8913" title="Forward this page to a friend" class="forward-page">Email this page</a></li></ul></nav>
  
  
  <span property="dc:title" content="More than 70 Organizations Call for Biden to Overhaul Central America Policy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></article>

  </div><section id="block-views-similar-entries-block" class="block block-views" >  
      <h2 class="block-title">Similar Entries</h2>
  
  <div class="view view-Similar-Entries view-id-Similar Entries view-display-id-block view-dom-id-b243d73f0a87c7329a8246b828a56a12">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/article/more-70-organizations-call-biden-overhaul-central-america-policy-0">More than 70 Organizations Call for Biden to Overhaul Central America Policy</a></h4>
</div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/article/biden-meets-central-american-presidents-us-aid-region-takes-turn-against-migrants">As Biden Meets with Central American Presidents, US Aid to Region Takes Turn Against Migrants</a></h4>
</div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/node/8508">Statement by the Mesoamerican Working Group on the Impact of U.S. Security Assistance on Human Rights in Mexico, Central America, and Colombia</a></h4>
</div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/article/special-report-us-foreign-policy-spurring-central-american-migration">Special Report: US Foreign Policy Spurring Central American Migration </a></h4>
</div>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/article/international-organizations-oppose-dhs-incursion-central-america">International Organizations Oppose DHS Incursion into Central America</a></h4>
</div>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/article/central-american-aid-package-could-violate-refugee-rights">Central American aid package could violate refugee rights </a></h4>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  </section>              </div>
            
            <!-- !Feed Icons -->
            
            
          </section><!-- /end #main-content -->

          <!-- !Content Aside Region-->
          <div class="region region-content-aside"><div class="region-inner clearfix"><section id="block-multiblock-1" class="block block-multiblock" ><div class="block-inner clearfix">  
      <h2 class="block-title">Take Action</h2>
  
  <div class="block-content content"><div class="view view-feature-action-alert view-id-feature_action_alert view-display-id-block view-dom-id-a6f76db75289446280a4630dc7646b99">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><a href="/content/take-action-solidarity-el-salvador">Take Action In Solidarity with El Salvador</a></div>  </div>  
  <div>        <div><a href="/content/take-action-solidarity-el-salvador"><img typeof="foaf:Image" class="image-style-cispes-full-block-region-270" src="http://cispes.org/sites/default/files/styles/cispes_full_block_region-270/public/cispes_sol2_0.jpg?itok=OgJ8ICy5" /></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></section><div id="block-search-form" class="block block-search no-title"  role="search"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/article/more-70-organizations-call-biden-overhaul-central-america-policy" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-UXuxdWidn5WelRUKAE0WA6Ax5W2-Ropzg0vX00DAHS4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
  </div></div><section id="block-block-7" class="block block-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">Meet some of the sustainers who power our work!</h2>
  
  <div class="block-content content"><p><img class="media-element file-default image-style-none" src="http://cispes.org/sites/default/files/padre_carlos_0.jpg" width="615" height="683" alt="" />"I am a CISPES supporter because continuing to fight for social justice and a more people-centered country means continuing the dream and sacrifice of thousands of my fellow Salvadorans who died for that vision.” - Padre Carlos, New York City</p>
<p><a href="https://org2.salsalabs.com/o/6099/donate_page/website">Join Padre Carlos by becoming a sustaining donor to CISPES today!</a></p>
</div>
  </div></section><div id="block-block-4" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a class="facebook" href="https://www.facebook.com/cispes.solidarity.page">CISPES on Facebook</a> <a class="twitter" href="https://twitter.com/cispes">CISPES on Twitter</a></div>
  </div></div><section id="block-views-recent-posts-block" class="block block-views" ><div class="block-inner clearfix">  
      <h2 class="block-title">Recent Posts</h2>
  
  <div class="block-content content"><div class="view view-recent-posts view-id-recent_posts view-display-id-block view-dom-id-6676fcf894474e74b519b2827d578e02">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-content-image">        <div class="field-content"><a href="/article/more-70-organizations-call-biden-overhaul-central-america-policy-0"><img typeof="foaf:Image" class="image-style-cispes-full-block-region-270" src="http://cispes.org/sites/default/files/styles/cispes_full_block_region-270/public/we_are_here_becuase_you_are_there.png?itok=KaNYJJ6C" /></a></div>  </div>  
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h3><a href="/article/more-70-organizations-call-biden-overhaul-central-america-policy-0">More than 70 Organizations Call for Biden to Overhaul Central America Policy</a></h3>
</div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-content-image">        <div class="field-content"><a href="/article/more-70-organizations-call-biden-overhaul-central-america-policy" class="active"><img typeof="foaf:Image" class="image-style-cispes-full-block-region-270" src="http://cispes.org/sites/default/files/styles/cispes_full_block_region-270/public/we_are_here_becuase_you_are_there.png?itok=KaNYJJ6C" /></a></div>  </div>  
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h3><a href="/article/more-70-organizations-call-biden-overhaul-central-america-policy" class="active">More than 70 Organizations Call for Biden to Overhaul Central America Policy</a></h3>
</div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-content-image">        <div class="field-content"><a href="/article/congress-restricts-us-foreign-military-financing-el-salvador"><img typeof="foaf:Image" class="image-style-cispes-full-block-region-270" src="http://cispes.org/sites/default/files/styles/cispes_full_block_region-270/public/2.9.20la3.jpg?itok=5-LrlDBf" title="El Salvador&#039;s armed forces patrol the Legislative Assembly Sunday afternoon" /></a></div>  </div>  
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h3><a href="/article/congress-restricts-us-foreign-military-financing-el-salvador">Congress Restricts US Foreign Military Financing to El Salvador</a></h3>
</div>  </div>  </div>
    </div>
  
      <div class="item-list item-list-pager"><ul class="pager"><li class="pager-previous even first">&nbsp;</li><li class="pager-current odd">1 of 457</li><li class="pager-next even last"><a title="Go to next page" href="/article/more-70-organizations-call-biden-overhaul-central-america-policy?page=1">next ›</a></li></ul></div>  
  
  
  
  
</div></div>
  </div></section></div></div>
        </div><!-- /end .content-inner -->
      </main><!-- /end #content-column -->

      <!-- !Sidebar Regions -->
      
    </div><!-- /end #columns -->


    <!-- !Footer -->
          <footer id="footer" class="clearfix" role="contentinfo">
        <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p><img alt="CISPES" src="/sites/all/themes/cispes/css/images/cispes-bottom.png" id="footer-logo"></p></div>
  </div></div><div id="block-block-5" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><h4 class="donate"><a href="http://www.cispes.org/donate">Donate</a></h4></div>
  </div></div><div id="block-block-2" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><h4 class="contact">Contact:</h4>
<p><a href="/contact">Email Us</a><br />
	CISPES National Office<br />
	1525 Newton St. NW<br />
	Washington DC, 20010<br />
	(202) 521-2510<br />
	 </p>
</div>
  </div></div></div></div>              </footer>
    
  </div>
</div>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
</html>
