<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://cispes.org/sites/all/themes/cispes/images/favicon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="The 2021 legislative, municipal and Central American parliamentary elections took place in El Salvador on February 28. Preliminary results show the president’s party, Nuevas Ideas, winning the majority of seats in the Legislative Assembly, followed by the right-wing National Republican Alliance (ARENA) party. The Grand Alliance for National Unity (GANA) party, with which the President ran for executive office in 2019 and continues to be a Nuevas Ideas ally, came in third place, with the leftist Frente Farabundo Marti National Liberation Front (FMLN) party trailing behind." />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://cispes.org/sites/default/files/illegal_campaigning.jpg" />
<link rel="canonical" href="https://cispes.org/article/big-election-wins-bukeles-nuevas-ideas-amidst-illegal-campaign-tactics" />
<link rel="shortlink" href="https://cispes.org/node/8922" />
<meta name="original-source" content="http://cispes.org/article/big-election-wins-bukeles-nuevas-ideas-amidst-illegal-campaign-tactics" />
<meta name="geo.position" content="13.696940, -89.254241" />
<meta name="geo.placename" content="El Salvador" />
<meta name="geo.region" content="SV" />
<meta name="icbm" content="13.696940, -89.254241" />
<meta property="og:site_name" content="CISPES: Committee in Solidarity with the People of El Salvador" />
<meta property="og:url" content="http://cispes.org/article/big-election-wins-bukeles-nuevas-ideas-amidst-illegal-campaign-tactics" />
<meta property="og:type" content="non_profit" />
<meta property="og:title" content="Big Election Wins for Bukele&#039;s &#039;Nuevas Ideas&#039; Amidst Illegal Campaign Tactics | CISPES: Committee in Solidarity with the People of El Salvador" />
<meta property="og:description" content="The 2021 legislative, municipal and Central American parliamentary elections took place in El Salvador on February 28. Preliminary results show the president’s party, Nuevas Ideas, winning the majority of seats in the Legislative Assembly, followed by the right-wing National Republican Alliance (ARENA) party. The Grand Alliance for National Unity (GANA) party, with which the President ran for executive office in 2019 and continues to be a Nuevas Ideas ally, came in third place, with the leftist Frente Farabundo Marti National Liberation Front (FMLN) party trailing behind." />
<meta property="og:image" content="http://cispes.org/sites/default/files/illegal_campaigning.jpg" />
<meta property="og:image:url" content="http://cispes.org/sites/default/files/illegal_campaigning.jpg" />
<meta property="og:latitude" content="38.933534" />
<meta property="og:longitude" content="-77.035740" />
<meta property="og:street_address" content="1525 Newton St. NW" />
<meta property="og:locality" content="Washington, DC" />
<meta property="og:region" content="DC" />
<meta property="og:postal_code" content="20010" />
<meta property="og:country_name" content="United States" />
<meta property="og:phone_number" content="(202) 521-2510" />
<meta property="og:fax_number" content="(202) 332-3339" />
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="es_es" />
<title>Big Election Wins for Bukele's 'Nuevas Ideas' Amidst Illegal Campaign Tactics | CISPES: Committee in Solidarity with the People of El Salvador</title>
<link type="text/css" rel="stylesheet" href="https://cispes.org/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cispes.org/sites/default/files/css/css_pfRzVaCwYzo2wb2o7KHrr0Xk_teHIL3W_LbUG_DDcLM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cispes.org/sites/default/files/css/css_AyQHmoFPnBASzezGsrZ2e8PKqhizxB0Y6oOkAqaf3Oc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://cispes.org/sites/default/files/css/css_rsLmXHVB6CD4utIXC8YKNhhnqboMKAppyQkn0_U6Iak.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://cispes.org/sites/default/files/css/css_kts8MHOEeU4wRH_uVZorkfm9Ow18m6rVM5rsEa-OPqg.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="http://cispes.org/sites/default/files/css/css_ZKtlp0Izig8Wuii8deKA2CVH4S_4W-ErEdAjKiVpboo.css" media="screen" />
<![endif]-->
<script src="https://cispes.org/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://cispes.org/sites/default/files/js/js_totPPoB49jzV9L8rXSFJC9psIlOCaXXphXVq4rkvY1o.js"></script>
<script src="https://cispes.org/sites/default/files/js/js_TGt4Bz2WQNO2l8-kQRpmF_J7K3WB-qqhpTEDuzSnHec.js"></script>
<script src="https://cispes.org/sites/default/files/js/js_gI2LJLgEUkaTo-bJsEz1rxpbEOKbJM1jCqoUf5g7yrg.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6690101-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script src="https://cispes.org/sites/default/files/js/js_sxeY194dO8ipPjcQ5LUie8FxhIw5hRXBzcW7nya9hpc.js"></script>
<script>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</script>
<!--[if lt IE 9]>
<script src="http://cispes.org/sites/all/themes/contrib/adaptivetheme/at_core/scripts/html5.js?qov1to"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-8922 node-type-article i18n-en site-name-hidden atr-7.x-3.x atv-7.x-3.2">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="container page">

    <!-- !Leaderboard Region -->
    <div class="region region-leaderboard"><div class="region-inner clearfix"><div id="block-cispes-custom-email-signup" class="block block-cispes-custom no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form id="cispes-custom-salsa-signup" action="https://hq-org2.salsalabs.com/save" method="POST" class="form-inline">
     <div class="form-group">
        <input type="hidden" name="organization_KEY" value="6099"/>
        <input type="hidden" name="groups_KEY" value="135176"/>
        <input type="hidden" name="object" value="supporter"/>
        <input type="hidden" name="Receive_Email" value="1"/>
          <input type="hidden" name="email_trigger_KEYS" value="31225,31224"/>
        <input placeholder="Enter email for latest updates" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Get the latest email updates'" type="text" id="email" name="Email" class="form-control" />
        <input type="hidden" name="link" value="groups"/>
        <input type="hidden" name="linkKey" value="11"/>
        <input type="hidden" name="link" value="groups"/>
        <input type="hidden" name="linkKey" value="12"/>
        <input type="hidden" name="link" value="groups"/>
        <input type="hidden" name="linkKey" value="13"/>
        <div class="salsaMemberCode"> Optional Member Code <input name="first_name_949" value=""/></div>
        <input type="hidden" name="tag" value="web-signup,en"/>
        <input type="hidden" name="redirect" value="http://cispes.org/article/big-election-wins-bukeles-nuevas-ideas-amidst-illegal-campaign-tactics"/>
        <input type="Submit" name="salsa-submit" value="Sign up" class="input-group-addon" />
       </div>
    </form> </div>
  </div></div><section id="block-locale-language-content" class="block block-locale"  role="complementary"><div class="block-inner clearfix">  
      <h2 class="block-title">Language/Idioma</h2>
  
  <div class="block-content content"><div class="item-list"><ul class="language-switcher-locale-session"><li class="list-item-class en active first"><a href="/node/8922?language=en" class="link-class1 link-class2 active">en</a></li>
<li class="list-item-class es last"><a href="/node/8922?language=es" class="link-class1 link-class2">es</a></li>
</ul></div></div>
  </div></section></div></div>
    <header id="header" class="clearfix" role="banner">

              <!-- !Branding -->
        <div id="branding" class="branding-elements clearfix">

          
                      <!-- !Site name and Slogan -->
            <div class="element-invisible h-group" id="name-and-slogan">

                              <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">CISPES: Committee in Solidarity with the People of El Salvador</a></h1>
              
              
            </div>
          
        </div>
      
      <!-- !Header Region -->
      <div class="region region-header"><div class="region-inner clearfix"><nav id="block-menu-block-1" class="block block-menu-block no-title"  role="navigation"><div class="block-inner clearfix">  
  
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-257"><a href="/">Home</a></li>
<li class="leaf menu-mlid-621"><a href="/about" title="">Who We Are</a></li>
<li class="leaf menu-mlid-981"><a href="/what-we-do">What We Do</a></li>
<li class="leaf menu-mlid-984"><a href="/get-involved">Get Involved</a></li>
<li class="last leaf menu-mlid-982"><a href="http://www.cispes.org/donate" title="">Donate</a></li>
</ul></div>

  </div></nav></div></div>
    </header>

    <!-- !Navigation -->
        
    <!-- !Breadcrumbs -->
    
    <!-- !Messages and Help -->
        
    <!-- !Secondary Content Region -->

    

    <div id="columns" class="columns clearfix">
      <main id="content-column" class="content-column" role="main">
        <div class="content-inner">

          <!-- !Highlighted region -->


          <section id="main-content">

            
            <!-- !Main Content Header -->
                          <header id="main-content-header" class="clearfix">

                
              </header>
            
            <!-- !Main Content -->
                          <div id="content" class="region">
                <div id="block-system-main" class="block block-system no-title" >  
  
  <article id="node-8922" class="node node-article node-promoted article view-mode__full clearfix" about="/article/big-election-wins-bukeles-nuevas-ideas-amidst-illegal-campaign-tactics" typeof="sioc:Item foaf:Document" role="article">

  <div class="node-content">
    <div class="field-name-field-submitted"><span class="submitted-date">March 2, 2021</span></div><div class="field field-name-title-field field-type-text field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><h1 class="title">Big Election Wins for Bukele&#039;s &#039;Nuevas Ideas&#039; Amidst Illegal Campaign Tactics</h1>
</div></div></div><div class="field field-name-field-type-of-post field-type-entityreference field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even">News</div></div></div><div class="field field-name-field-content-image field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even"><a href="https://cispes.org/sites/default/files/illegal_campaigning.jpg"><img typeof="foaf:Image" class="image-style-cispes-full-content-670" src="https://cispes.org/sites/default/files/styles/cispes_full_content-670/public/illegal_campaigning.jpg?itok=65WDvXMp" alt="Two people stand in a doorway as one person wearing a military uniform approaches followed by another person with a teal vest with GANA (previously Nuevas Ideas logo) carrying a box marked with Salvadoran government logo." /></a><blockquote class="image-field-caption">
  <p>Military accompanied by GANA or Nuevas Ideas (logo on vest used to be Nuevas Ideas) militants deliver a box of goods to Salvadoran families.</p>
</blockquote>
</figure></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The 2021 legislative, municipal and Central American parliamentary elections took place in El Salvador on February 28. Preliminary results show the president’s party, Nuevas Ideas, winning the majority of seats in the Legislative Assembly, followed by the right-wing National Republican Alliance (ARENA) party. The Grand Alliance for National Unity (GANA) party, with which the President ran for executive office in 2019 and continues to be a Nuevas Ideas ally, came in third place, with the leftist Frente Farabundo Marti National Liberation Front (FMLN) party trailing behind.</p>
<p>The Supreme Electoral Tribunal (TSE), an independent body that governs elections, urged patience as the final vote count is  performed in the coming days. (<a href="https://elecciones2021.tse.gob.sv/">Check for official results here</a>). Voter turnout was <a href="https://twitter.com/lpgdatos/status/1366199863864655883?s=21">estimated to be 51%</a>, an increase over the 2018 legislative and municipal elections (46%).</p>
<p>If projections hold, Nuevas Ideas will become the first political party in modern Salvadoran history to hold over 50% of the seats in the legislature. When joined by legislators who ran under a Nuevas Ideas-GANA coalition, they will achieve a ⅔ super-majority. Bukele’s party will have near-total power to elect the next Attorney General and a new group of Supreme Court magistrates, thus consolidating near total control of the country’s decision-making bodies.</p>
<p>With a super-majority, they will also be able to approve loans single-handedly and amend the constitution, though any changes will need to be ratified by the subsequent legislature. An ad-hoc commission headed up by Vice-President Félix Ulloa that is already studying potential constitutional changes has proposed reinstating mandatory military service, among others.</p>
<p>Prior to and throughout the campaign period, environmental, youth, women’s, feminist, union and other social movement organizations <a href="https://twitter.com/PROESSV/status/1337404357495623682">voiced concerns</a> over <a href="https://cispes.org/article/attacks-against-electoral-tribunal-el-salvador-threaten-peace-and-democracy">pre-electoral violence</a> and <a href="https://noticias.uca.edu.sv/articulos/el-fraude-ya-se-dio">false allegations</a> of fraud made by President Bukele and Nuevas Ideas. For months, the Bukele administration accused election officials of conspiracy to commit fraud. In response, Nuevas Ideas supporters and the National Civil Police (PNC) <a href="https://twitter.com/PROESSV/status/1334891298109710336">physically attacked and arrested election workers</a> in November of last year, among other incidents of intimidation aimed at members of the TSE.</p>
<p>Political violence escalated on January 31st, when two members of the FMLN were shot and killed by government employees. The attack, <a href="https://www.aljazeera.com/news/2021/2/2/el-salvador-electoral-body-wants-observers-deployed-early">considered one of the worst in decades</a>, prompted Members of Congress to write a letter to the State Department expressing concerns that “political dialogue has devolved into themes of intolerance, violence, bribery, and corruption.”</p>
<p>Throughout the campaign, the Bukele administration systematically violated electoral law, from withholding public campaign funds from participating parties to using tax dollars to <a href="https://verdaddigital.com/tse-ordena-retirar-spot-difundidos-por-el-gobierno-y-partido-nuevas-ideas/">illegally campaign</a> for Nuevas Ideas. (<a href="https://cispes.org/sites/default/files/cispes_elections_resport_final1.pdf">Read more in this guide to the February 2021 Elections</a>) The President’s disregard for electoral laws continued on election day, when Bukele hosted a press conference in which he encouraged Salvadorans to vote for a legislature that would “work with his government,” thereby violating legal restrictions on election-day campaigning and prompting the TSE to initiate a process of sanctioning the <a href="https://twitter.com/tseelsalvador/status/1366170305366999054?s=21">President</a>.</p>
<p>Despite the <a href="https://www.elsalvador.com/noticias/nacional/gobierno-paquetes-alimentos-entregas-santa-ana-san-vicente-periodo-elecciones/811093/2021/">repeated violations</a> of campaign laws and atmosphere of intimidation and hostility that characterized the campaign period, national and international <a href="https://www.elsalvador.com/noticias/nacional/observadores-confirma-amplia-participacion-elecciones/811583/2021/">elections observers confirmed</a> that citizens were able to exercise their right to vote with no reports of generalized irregularities.</p>
<p>The TSE, established as part of 1992 Peace Accords, was vastly improved during the two FMLN administrations from 2009-2019. During that time, the TSE removed at least 50,000 deceased voters from the rolls and quadrupled the number of voting centers, <a href="https://www.thenation.com/article/archive/precarious-victory-el-salvador/">among other substantial improvements</a> that significantly reduced the rampant voter fraud of previous years. Some of these advancements were rolled back by a series of controversial <a href="https://cispes.org/article/el-salvador%E2%80%99s-constitutional-chamber-under-fire-human-rights-commission">rulings made by the Constitutional Chamber of the Supreme Court</a> that resulted in the legislative election process becoming among the most complicated in Latin America. Notwithstanding, El Salvador’s electoral process remains highly transparent.</p>
<p>Fomenting distrust of the TSE was part of Bukele’s broader push to weaken and undermine the other branches of government and independent public institutions. Bukele’s masterful ability to shape public opinion, <a href="https://www.elsalvador.com/noticias/nacional/nayib-bukele-nuevas-ideas-presupuesto/791361/2020/">aided by his oversized communications budget</a> and Nuevas Ideas’ disproportionate campaign spending (representing <a href="https://www.efe.com/efe/america/politica/partidos-salvadorenos-gastaron-en-dos-meses-mas-de-1-9-millones-dolares/20000035-4443383?utm_source=dlvr.it&amp;utm_medium=twitter&amp;utm_campaign=rss">87% of total campaign spending</a> in November and December), has won his party substantial popular support even as he has been internationally condemned for human rights abuses.</p>
<p>Ironically, after styling himself as an anti-corruption crusader, once in office, the Bukele administration quickly moved to <a href="https://cispes.org/article/proes-100-days-miscalculations-and-setbacks-new-government">eliminate the Secretariat of Transparency</a> and its officials refused to declare their assets. Since then the Bukele administration has been plagued by dozens of <a href="https://elfaro.net/es/202011/columnas/25009/Una-Polic%C3%ADa-para-tapar-la-corrupci%C3%B3n.htm">investigations into the mismanagement of state funds</a>, while many newly <a href="https://elfaro.net/es/201110/noticias/6162/La-corrupci%C3%B3n-que-Wil-Salgado-vio-en-su-paso-por-tres-partidos.htm">elected Nuevas Ideas candidates</a> are themselves marred by reports of corruption while previously holding political office. </p>
<p>Statement from CISPES</p>
<p>“The results of Sunday’s election means that the Salvadoran left will lose the little institutional power they had to stave off the economic agenda of the right-wing oligarchy and transnational corporations. The path has further been made to facilitate Bukele’s very frightening plans to roll back the people’s hard-won democratic gains and consolidate his own power. But a decisive blow does not mean total defeat.</p>
<p>The Salvadoran popular movement has won important victories before without sufficient representation in any branch of government; it was like that for decades under ARENA. But through a combination of militant grassroots organizing, mass mobilization, and strategic international solidarity, they won critical victories, including defeating right-wing schemes to priavtize health care and water.</p>
<p>As they find their footing in this frightening new political panorama, the social movement will need international solidarity organizations to continue at their side. We must also work quickly to challenge U.S. support for the Bukele regime, whether that’s in the form of aid to the military and police, which have come to serve as his personal enforcers, or funding for so-called development projects that will be used to dispossess the majority of their lands and resources and line the pockets of the elite. We’re glad that many in Congress are speaking out against Bukele’s attacks on democracy - now is the time to act.”</p>
<p>For media inquiries contact Alexis Stoumbelis <a href="/cdn-cgi/l/email-protection#442528213c2d3704272d373421376a2b3623"><span class="__cf_email__" data-cfemail="c3a2afa6bbaab083a0aab0b3a6b0edacb1a4">[email&#160;protected]</span></a></p>
</div></div></div><div class="field field-name-field-hide-image field-type-list-boolean field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"></div></div></div>  </div>

      <div class="book-nav-top-level">
          </div>
  
      <nav class="clearfix"><ul class="links inline"><li class="service-links-facebook first"><a href="https://www.facebook.com/sharer.php?u=http%3A//cispes.org/article/big-election-wins-bukeles-nuevas-ideas-amidst-illegal-campaign-tactics&amp;t=Big%20Election%20Wins%20for%20Bukele%27s%20%27Nuevas%20Ideas%27%20Amidst%20Illegal%20Campaign%20Tactics" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://cispes.org/sites/all/themes/cispes/images/service_links/facebook.png" alt="Facebook logo" /></a></li><li class="service-links-twitter"><a href="https://twitter.com/share?url=http%3A//cispes.org/article/big-election-wins-bukeles-nuevas-ideas-amidst-illegal-campaign-tactics&amp;text=Big%20Election%20Wins%20for%20Bukele%27s%20%27Nuevas%20Ideas%27%20Amidst%20Illegal%20Campaign%20Tactics%20via%20%40CISPES" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://cispes.org/sites/all/themes/cispes/images/service_links/twitter.png" alt="Twitter logo" /></a></li><li class="service-links-linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//cispes.org/article/big-election-wins-bukeles-nuevas-ideas-amidst-illegal-campaign-tactics&amp;title=Big%20Election%20Wins%20for%20Bukele%27s%20%27Nuevas%20Ideas%27%20Amidst%20Illegal%20Campaign%20Tactics&amp;summary=The%202021%20legislative%2C%20municipal%20and%20Central%20American%20parliamentary%20elections%20took%20place%20in%20El%20Salvador%20on%20February%2028.%20Preliminary%20results%20show%20the%20president%E2%80%99s%20party%2C%20Nuevas%20Ideas%2C%20winning%20the%20majority%20of%20seats%20in%20the%20Legislative%20Assembly%2C%20followed%20by%20the%20right-wing%20National%20Republican%20Alliance%20%28ARENA%29%20party.%20The%20Grand%20Alliance%20for%20National%20Unity%20%28GANA%29%20party%2C%20with%20which%20the%20President%20ran%20for%20executive%20office%20in%202019%20and%20continues%20to%20be%20a%20Nuevas%20Ideas%20ally%2C%20came%20in%20third%20place%2C%20with%20the%20leftist%20Frente%20Farabundo%20Marti%20National%20Liberation%20Front%20%28FMLN%29%20party%20trailing%20behind.&amp;source=CISPES%3A%20Committee%20in%20Solidarity%20with%20the%20People%20of%20El%20Salvador" title="Publish this post to LinkedIn" class="service-links-linkedin" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://cispes.org/sites/all/themes/cispes/images/service_links/linkedin.png" alt="LinkedIn logo" /></a></li><li class="service-links-reddit"><a href="https://reddit.com/submit?url=http%3A//cispes.org/article/big-election-wins-bukeles-nuevas-ideas-amidst-illegal-campaign-tactics&amp;title=Big%20Election%20Wins%20for%20Bukele%27s%20%27Nuevas%20Ideas%27%20Amidst%20Illegal%20Campaign%20Tactics" title="Submit this post on reddit.com" class="service-links-reddit" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://cispes.org/sites/all/themes/cispes/images/service_links/reddit.png" alt="Reddit logo" /></a></li><li class="service-links-google-plus"><a href="https://plus.google.com/share?url=http%3A//cispes.org/article/big-election-wins-bukeles-nuevas-ideas-amidst-illegal-campaign-tactics" title="Share this on Google+" class="service-links-google-plus" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://cispes.org/sites/all/themes/cispes/images/service_links/google_plus.png" alt="Google+ logo" /></a></li><li class="forward_link last"><a href="/forward?path=node/8922" title="Forward this page to a friend" class="forward-page">Email this page</a></li></ul></nav>
  
  
  <span property="dc:title" content="Big Election Wins for Bukele&#039;s &#039;Nuevas Ideas&#039; Amidst Illegal Campaign Tactics" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></article>

  </div><section id="block-views-similar-entries-block" class="block block-views" >  
      <h2 class="block-title">Similar Entries</h2>
  
  <div class="view view-Similar-Entries view-id-Similar Entries view-display-id-block view-dom-id-9499aeaa64f1fb699444295fdb55cc45">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/article/two-members-opposition-fmln-party-murdered-el-salvador-weeks-election-amidst-president">Two members of opposition FMLN party murdered in El Salvador weeks before election amidst President Bukele’s “hate campaign”</a></h4>
</div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/article/president-elect-bukele-quickly-signs-us-interventionist-agenda">President-Elect Bukele Quickly Signs on to U.S. Interventionist Agenda </a></h4>
</div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/blog/campaign-updates-part-1-farabundo-marti-national-liberation-front-party">Campaign Updates Part 1: Farabundo Martí National Liberation Front party</a></h4>
</div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/article/wake-bukele-election-feminist-movement-vows-continue-fight-structural-change">In Wake of Bukele Election, Feminist Movement Vows to Continue Fight      for Structural Change</a></h4>
</div>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/article/supreme-electoral-tribunal-vindicates-fmln-battle-san-salvador-mayor-over-campaign-signs">Supreme Electoral Tribunal Vindicates FMLN in Battle with San Salvador Mayor over Campaign Signs</a></h4>
</div>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/article/bukeles-%E2%80%98neither-secret-nor-public%E2%80%99-meeting-right-wing-power-brokers-during-covid-lockdown">Bukele&#039;s ‘Neither Secret nor Public’ Meeting with Right-Wing Power Brokers During COVID Lockdown Included US Ambassador Johnson</a></h4>
</div>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd views-row-last">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/article/bukele-administration-attacks-stisss-health-care-workers-union">Bukele Administration Attacks STISSS Health Care Workers&#039; Union</a></h4>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  </section>              </div>
            
            <!-- !Feed Icons -->
            
            
          </section><!-- /end #main-content -->

          <!-- !Content Aside Region-->
          <div class="region region-content-aside"><div class="region-inner clearfix"><section id="block-multiblock-1" class="block block-multiblock" ><div class="block-inner clearfix">  
      <h2 class="block-title">Take Action</h2>
  
  <div class="block-content content"><div class="view view-feature-action-alert view-id-feature_action_alert view-display-id-block view-dom-id-e1124b32d4596441da07bb7b24ed07f3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><a href="/content/take-action-solidarity-el-salvador">Take Action In Solidarity with El Salvador</a></div>  </div>  
  <div>        <div><a href="/content/take-action-solidarity-el-salvador"><img typeof="foaf:Image" class="image-style-cispes-full-block-region-270" src="https://cispes.org/sites/default/files/styles/cispes_full_block_region-270/public/cispes_sol2_0.jpg?itok=OgJ8ICy5" /></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></section><div id="block-search-form" class="block block-search no-title"  role="search"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/article/big-election-wins-bukeles-nuevas-ideas-amidst-illegal-campaign-tactics" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-wlfLJyCJrjUH8fOZH8_Zf1blJ6gq4b6aRCmeHyyNmxc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
  </div></div><section id="block-block-7" class="block block-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">Meet some of the sustainers who power our work!</h2>
  
  <div class="block-content content"><p><img class="media-element file-default image-style-none" src="https://cispes.org/sites/default/files/padre_carlos_0.jpg" width="615" height="683" alt="" />"I am a CISPES supporter because continuing to fight for social justice and a more people-centered country means continuing the dream and sacrifice of thousands of my fellow Salvadorans who died for that vision.” - Padre Carlos, New York City</p>
<p><a href="https://org2.salsalabs.com/o/6099/donate_page/website">Join Padre Carlos by becoming a sustaining donor to CISPES today!</a></p>
</div>
  </div></section><section id="block-views-recent-posts-block" class="block block-views" ><div class="block-inner clearfix">  
      <h2 class="block-title">Recent Posts</h2>
  
  <div class="block-content content"><div class="view view-recent-posts view-id-recent_posts view-display-id-block view-dom-id-fbeca748398e5c1928423ea4066a578c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-content-image">        <div class="field-content"><a href="/article/big-election-wins-bukeles-nuevas-ideas-amidst-illegal-campaign-tactics" class="active"><img typeof="foaf:Image" class="image-style-cispes-full-block-region-270" src="https://cispes.org/sites/default/files/styles/cispes_full_block_region-270/public/illegal_campaigning.jpg?itok=W3yyMGxg" alt="Two people stand in a doorway as one person wearing a military uniform approaches followed by another person with a teal vest with GANA (previously Nuevas Ideas logo) carrying a box marked with Salvadoran government logo." /></a><blockquote class="image-field-caption">
  <p>Military accompanied by GANA or Nuevas Ideas (logo on vest used to be Nuevas Ideas) militants deliver a box of goods to Salvadoran families.</p>
</blockquote>
</div>  </div>  
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h3><a href="/article/big-election-wins-bukeles-nuevas-ideas-amidst-illegal-campaign-tactics" class="active">Big Election Wins for Bukele&#039;s &#039;Nuevas Ideas&#039; Amidst Illegal Campaign Tactics</a></h3>
</div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-content-image">        <div class="field-content"><a href="/article/alarming-panorama-violence-and-disinformation-pervade-2021-election"><img typeof="foaf:Image" class="image-style-cispes-full-block-region-270" src="https://cispes.org/sites/default/files/styles/cispes_full_block_region-270/public/tse_photo_arpas.jpg?itok=Nk6S2qD6" /></a></div>  </div>  
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h3><a href="/article/alarming-panorama-violence-and-disinformation-pervade-2021-election">&quot;An Alarming Panorama&quot;: Violence and disinformation pervade 2021 election</a></h3>
</div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-content-image">        <div class="field-content"><a href="/article/congress-biden-administration-denounce-political-violence-el-salvador"><img typeof="foaf:Image" class="image-style-cispes-full-block-region-270" src="https://cispes.org/sites/default/files/styles/cispes_full_block_region-270/public/u.s._capitol_building.jpg?itok=qKTP2Cvz&amp;c=fabc821f4d7f9570e727eb909c6d11b9" /></a></div>  </div>  
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h3><a href="/article/congress-biden-administration-denounce-political-violence-el-salvador">Congress to Biden Administration: Denounce Political Violence in El Salvador</a></h3>
</div>  </div>  </div>
    </div>
  
      <div class="item-list item-list-pager"><ul class="pager"><li class="pager-previous even first">&nbsp;</li><li class="pager-current odd">1 of 459</li><li class="pager-next even last"><a title="Go to next page" href="/article/big-election-wins-bukeles-nuevas-ideas-amidst-illegal-campaign-tactics?page=1">next ›</a></li></ul></div>  
  
  
  
  
</div></div>
  </div></section><div id="block-block-4" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a class="facebook" href="https://www.facebook.com/cispes.solidarity.page">CISPES on Facebook</a> <a class="twitter" href="https://twitter.com/cispes">CISPES on Twitter</a></div>
  </div></div></div></div>
        </div><!-- /end .content-inner -->
      </main><!-- /end #content-column -->

      <!-- !Sidebar Regions -->
      
    </div><!-- /end #columns -->


    <!-- !Footer -->
          <footer id="footer" class="clearfix" role="contentinfo">
        <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-5" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><h4 class="donate"><a href="http://www.cispes.org/donate">Donate</a></h4></div>
  </div></div><div id="block-block-3" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p><img alt="CISPES" src="/sites/all/themes/cispes/css/images/cispes-bottom.png" id="footer-logo"></p></div>
  </div></div><div id="block-block-2" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><h4 class="contact">Contact:</h4>
<p><a href="/contact">Email Us</a><br />
	CISPES National Office<br />
	1525 Newton St. NW<br />
	Washington DC, 20010<br />
	(202) 521-2510<br />
	 </p>
</div>
  </div></div></div></div>              </footer>
    
  </div>
</div>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
</html>
