<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://cispes.org/sites/all/themes/cispes/images/favicon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="&quot;40 years and finally the case of #ElMozote had almost reached the final plenary, but they dismissed the judge who would head it. The damage Bukele and his bench have made to justice is similar to that caused by Cristiani with his amnesty [law]&quot; said former Human Rights Ombudsman, David Morales in a Tweet." />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://cispes.org/sites/default/files/mozote.jpg" />
<link rel="canonical" href="https://cispes.org/article/victims-el-mozote-case-could-see-great-setback" />
<link rel="shortlink" href="https://cispes.org/node/8956" />
<meta name="original-source" content="http://cispes.org/article/victims-el-mozote-case-could-see-great-setback" />
<meta name="geo.position" content="13.696940, -89.254241" />
<meta name="geo.placename" content="El Salvador" />
<meta name="geo.region" content="SV" />
<meta name="icbm" content="13.696940, -89.254241" />
<meta property="og:site_name" content="CISPES: Committee in Solidarity with the People of El Salvador" />
<meta property="og:url" content="http://cispes.org/article/victims-el-mozote-case-could-see-great-setback" />
<meta property="og:type" content="non_profit" />
<meta property="og:title" content="Victims of El Mozote: &quot;The Case Could See a Great Setback&quot; | CISPES: Committee in Solidarity with the People of El Salvador" />
<meta property="og:description" content="&quot;40 years and finally the case of #ElMozote had almost reached the final plenary, but they dismissed the judge who would head it. The damage Bukele and his bench have made to justice is similar to that caused by Cristiani with his amnesty [law]&quot; said former Human Rights Ombudsman, David Morales in a Tweet." />
<meta property="og:image" content="http://cispes.org/sites/default/files/mozote.jpg" />
<meta property="og:image:url" content="http://cispes.org/sites/default/files/mozote.jpg" />
<meta property="og:latitude" content="38.933534" />
<meta property="og:longitude" content="-77.035740" />
<meta property="og:street_address" content="1525 Newton St. NW" />
<meta property="og:locality" content="Washington, DC" />
<meta property="og:region" content="DC" />
<meta property="og:postal_code" content="20010" />
<meta property="og:country_name" content="United States" />
<meta property="og:phone_number" content="(202) 521-2510" />
<meta property="og:fax_number" content="(202) 332-3339" />
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="es_es" />
<title>Victims of El Mozote: "The Case Could See a Great Setback" | CISPES: Committee in Solidarity with the People of El Salvador</title>
<link type="text/css" rel="stylesheet" href="https://cispes.org/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cispes.org/sites/default/files/css/css_pfRzVaCwYzo2wb2o7KHrr0Xk_teHIL3W_LbUG_DDcLM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cispes.org/sites/default/files/css/css_AyQHmoFPnBASzezGsrZ2e8PKqhizxB0Y6oOkAqaf3Oc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://cispes.org/sites/default/files/css/css_rsLmXHVB6CD4utIXC8YKNhhnqboMKAppyQkn0_U6Iak.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://cispes.org/sites/default/files/css/css_kts8MHOEeU4wRH_uVZorkfm9Ow18m6rVM5rsEa-OPqg.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="http://cispes.org/sites/default/files/css/css_ZKtlp0Izig8Wuii8deKA2CVH4S_4W-ErEdAjKiVpboo.css" media="screen" />
<![endif]-->
<script src="https://cispes.org/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://cispes.org/sites/default/files/js/js_totPPoB49jzV9L8rXSFJC9psIlOCaXXphXVq4rkvY1o.js"></script>
<script src="https://cispes.org/sites/default/files/js/js_TGt4Bz2WQNO2l8-kQRpmF_J7K3WB-qqhpTEDuzSnHec.js"></script>
<script src="https://cispes.org/sites/default/files/js/js_gI2LJLgEUkaTo-bJsEz1rxpbEOKbJM1jCqoUf5g7yrg.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6690101-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script src="https://cispes.org/sites/default/files/js/js_sxeY194dO8ipPjcQ5LUie8FxhIw5hRXBzcW7nya9hpc.js"></script>
<script>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</script>
<!--[if lt IE 9]>
<script src="http://cispes.org/sites/all/themes/contrib/adaptivetheme/at_core/scripts/html5.js?r0ivxs"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-8956 node-type-article i18n-en site-name-hidden atr-7.x-3.x atv-7.x-3.2">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="container page">

    <!-- !Leaderboard Region -->
    <div class="region region-leaderboard"><div class="region-inner clearfix"><div id="block-cispes-custom-email-signup" class="block block-cispes-custom no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form id="cispes-custom-salsa-signup" action="https://hq-org2.salsalabs.com/save" method="POST" class="form-inline">
     <div class="form-group">
        <input type="hidden" name="organization_KEY" value="6099"/>
        <input type="hidden" name="groups_KEY" value="135176"/>
        <input type="hidden" name="object" value="supporter"/>
        <input type="hidden" name="Receive_Email" value="1"/>
          <input type="hidden" name="email_trigger_KEYS" value="31225,31224"/>
        <input placeholder="Enter email for latest updates" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Get the latest email updates'" type="text" id="email" name="Email" class="form-control" />
        <input type="hidden" name="link" value="groups"/>
        <input type="hidden" name="linkKey" value="11"/>
        <input type="hidden" name="link" value="groups"/>
        <input type="hidden" name="linkKey" value="12"/>
        <input type="hidden" name="link" value="groups"/>
        <input type="hidden" name="linkKey" value="13"/>
        <div class="salsaMemberCode"> Optional Member Code <input name="first_name_949" value=""/></div>
        <input type="hidden" name="tag" value="web-signup,en"/>
        <input type="hidden" name="redirect" value="http://cispes.org/article/victims-el-mozote-case-could-see-great-setback"/>
        <input type="Submit" name="salsa-submit" value="Sign up" class="input-group-addon" />
       </div>
    </form> </div>
  </div></div><section id="block-locale-language-content" class="block block-locale"  role="complementary"><div class="block-inner clearfix">  
      <h2 class="block-title">Language/Idioma</h2>
  
  <div class="block-content content"><div class="item-list"><ul class="language-switcher-locale-session"><li class="list-item-class en active first"><a href="/node/8956?language=en" class="link-class1 link-class2 active">en</a></li>
<li class="list-item-class es last"><a href="/node/8956?language=es" class="link-class1 link-class2">es</a></li>
</ul></div></div>
  </div></section></div></div>
    <header id="header" class="clearfix" role="banner">

              <!-- !Branding -->
        <div id="branding" class="branding-elements clearfix">

          
                      <!-- !Site name and Slogan -->
            <div class="element-invisible h-group" id="name-and-slogan">

                              <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">CISPES: Committee in Solidarity with the People of El Salvador</a></h1>
              
              
            </div>
          
        </div>
      
      <!-- !Header Region -->
      <div class="region region-header"><div class="region-inner clearfix"><nav id="block-menu-block-1" class="block block-menu-block no-title"  role="navigation"><div class="block-inner clearfix">  
  
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-257"><a href="/">Home</a></li>
<li class="leaf menu-mlid-621"><a href="/about" title="">Who We Are</a></li>
<li class="leaf menu-mlid-981"><a href="/what-we-do">What We Do</a></li>
<li class="leaf menu-mlid-984"><a href="/get-involved">Get Involved</a></li>
<li class="last leaf menu-mlid-982"><a href="http://www.cispes.org/donate" title="">Donate</a></li>
</ul></div>

  </div></nav></div></div>
    </header>

    <!-- !Navigation -->
        
    <!-- !Breadcrumbs -->
    
    <!-- !Messages and Help -->
        
    <!-- !Secondary Content Region -->

    

    <div id="columns" class="columns clearfix">
      <main id="content-column" class="content-column" role="main">
        <div class="content-inner">

          <!-- !Highlighted region -->


          <section id="main-content">

            
            <!-- !Main Content Header -->
                          <header id="main-content-header" class="clearfix">

                
              </header>
            
            <!-- !Main Content -->
                          <div id="content" class="region">
                <div id="block-system-main" class="block block-system no-title" >  
  
  <article id="node-8956" class="node node-article node-promoted article view-mode__full clearfix" about="/article/victims-el-mozote-case-could-see-great-setback" typeof="sioc:Item foaf:Document" role="article">

  <div class="node-content">
    <div class="field-name-field-submitted"><span class="submitted-date">October 5, 2021</span></div><div class="field field-name-title-field field-type-text field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><h1 class="title">Victims of El Mozote: &quot;The Case Could See a Great Setback&quot;</h1>
</div></div></div><div class="field field-name-field-type-of-post field-type-entityreference field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even">Blogpost</div></div></div><div class="field field-name-field-content-image field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even"><a href="https://cispes.org/sites/default/files/mozote.jpg"><img typeof="foaf:Image" class="image-style-cispes-full-content-670" src="https://cispes.org/sites/default/files/styles/cispes_full_content-670/public/mozote.jpg?itok=KVCqcelI&amp;c=54b38f8427f4135ebdc364605c1724f7" /></a><blockquote class="image-field-caption">
  <p>Homage to the victims of the massacre in the village of El Mozote, Morazán<br />
Image: CISPES</p>
</blockquote>
</figure></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even" property="content:encoded"><p>On August 31, the New Ideas (Nuevas Ideas) coalition–controlled legislature voted (63 out of 84) to approve <a href="https://apnews.com/article/noticias-f79e32f431076b9ce2cef7aca15529d7">reforms to the Judicial Careers Law </a>to forcibly retire judicial employees who are older than 60 years of age or who have more than 30 years of service. These changes have brought judicial functioning to a halt as the Bukele regime attempts to eliminate judicial independence by bringing the courts under his purview. This decision is also having negative repercussions on cases of major national and international interest like the case of the El Mozote Massacre, whose judge is among those unconstitutionally ousted by changes to the law.<br /><br />
	In response to the decision by the legislative body, the Judge of San Francisco Gotera, Jorge Guzmán, has announced his resignation as the judge overseeing the case of the El Mozote Massacre, indicating that he will not return to office unless the reforms to the Judicial Careers Law are repealed.<br /><br />
	Victims' families express sadness that "<a href="https://www.facebook.com/watch/?v=916759165857040">the case could see a great setback</a>" with the removal of Judge Guzmán. The Association in Defense of Human Rights of El Mozote also lamented the recent reforms given that Judge Guzmán “is the only person who has accumulated enough evidence to move forward the case of the El Mozote Massacre."</p>
<p> </p>
<p style="text-align:center;">         <img class="media-element file-default image-style-none" src="https://cispes.org/sites/default/files/screen_shot_2021-10-05_at_12.59.06_pm_0.png" width="529" height="576" alt="" /></p>
<p><em>Translation of <a href="https://twitter.com/davidemorDDHH/status/1443930245803937796">Tweet by</a> former Human Rights Ombudsman, David Morales</em><em>: "40 years and finally the case of #ElMozote had almost reached the final plenary, but they dismissed the judge who would head it. The damage Bukele and his bench have done to justice is similar to that caused by Cristiani with his amnesty [law]. But this is NOT the end; they do not know the greatness of the victims."</em></p>
<p>Guzmán, who reopened the case five years ago following the <a href="https://cispes.org/article/salvadoran-supreme-court-declares-amnesty-law-unconstitutional">repeal of the Amnesty Law</a>, has repeatedly told the press that his decision "is not a whim, but rather, a demand that the Constitution be respected."<br /><br />
	According to Ovidio Mauricio, director of  the legal protection association <em>María Julia Hernández</em>, the judicial reforms could delay the judicial process in the El Mozote case, given that "they represent one more obstacle in the investigation of the case.” Likewise the Inter-American Court of Human Rights has <a href="https://www.oas.org/es/CIDH/jsForm/?File=/es/cidh/prensa/comunicados/2021/234.asp">rejected the reforms</a> and has also asked the Salvadoran State to report on the impact these reforms will have on the investigation of the massacre at El Mozote and surrounding areas.<br /><br />
	The El Mozote case is the only major case among wartime human rights abuses committed by the Salvadoran State to see any progress since the the Amnesty Law was declared unconstitutional in 2016. Currently, at least 13 members of the Armed Forces involved in the case have been identified and are being judicially processed in the investigation phase; however, no person has yet been sentenced.<br /><br />
	Guzmán has<a href="https://cispes.org/article/el-mozote-road-justice-truth-and-reparations-remains-uncertain"> faced various obstacles</a> in his role as the judge overseeing the case including insistence by the Ministry of Defense that military files from that period “do not exist." This insistence comes despite the fact that President Nayib Bukele offered, on national television, to declassify and deliver said files.<br /><br />
	This year, 2021, marks 40 years since the genocide was committed by members of the Salvadoran army. It is a year replete with setbacks, which include the <a href="https://www.diariocolatino.com/wilfredo-medrano-un-legado-en-defensa-de-derechos-humanos/">recent passing of Wilfredo Medrano</a>, a member of <em>María Julia Hernández</em> and a lawyer accompanying the victims of the El Mozote Massacre. Despite these challenges, the families of victims of El Mozote remain steadfast in their resolve to bring the intellectual authors of the crime to justice.</p>
</div></div></div><div class="field field-name-field-hide-image field-type-list-boolean field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"></div></div></div>  </div>

      <div class="book-nav-top-level">
          </div>
  
      <nav class="clearfix"><ul class="links inline"><li class="service-links-facebook first"><a href="https://www.facebook.com/sharer.php?u=http%3A//cispes.org/article/victims-el-mozote-case-could-see-great-setback&amp;t=Victims%20of%20El%20Mozote%3A%20%22The%20Case%20Could%20See%20a%20Great%20Setback%22" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://cispes.org/sites/all/themes/cispes/images/service_links/facebook.png" alt="Facebook logo" /></a></li><li class="service-links-twitter"><a href="https://twitter.com/share?url=http%3A//cispes.org/article/victims-el-mozote-case-could-see-great-setback&amp;text=Victims%20of%20El%20Mozote%3A%20%22The%20Case%20Could%20See%20a%20Great%20Setback%22%20via%20%40CISPES" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://cispes.org/sites/all/themes/cispes/images/service_links/twitter.png" alt="Twitter logo" /></a></li><li class="service-links-linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//cispes.org/article/victims-el-mozote-case-could-see-great-setback&amp;title=Victims%20of%20El%20Mozote%3A%20%22The%20Case%20Could%20See%20a%20Great%20Setback%22&amp;summary=On%20August%2031%2C%20the%20New%20Ideas%20%28Nuevas%20Ideas%29%20coalition%E2%80%93controlled%20legislature%20voted%20%2863%20out%20of%2084%29%20to%20approve%20reforms%20to%20the%20Judicial%20Careers%20Law%20to%20forcibly%20retire%20judicial%20employees%20who%20are%20older%20than%2060%20years%20of%20age%20or%20who%20have%20more%20than%2030%20years%20of%20service.%20These%20changes%20have%20brought%20judicial%20functioning%20to%20a%20halt%20as%20the%20Bukele%20regime%20attempts%20to%20eliminate%20judicial%20independence%20by%20bringing%20the%20courts%20under%20his%20purview.&amp;source=CISPES%3A%20Committee%20in%20Solidarity%20with%20the%20People%20of%20El%20Salvador" title="Publish this post to LinkedIn" class="service-links-linkedin" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://cispes.org/sites/all/themes/cispes/images/service_links/linkedin.png" alt="LinkedIn logo" /></a></li><li class="service-links-reddit"><a href="https://reddit.com/submit?url=http%3A//cispes.org/article/victims-el-mozote-case-could-see-great-setback&amp;title=Victims%20of%20El%20Mozote%3A%20%22The%20Case%20Could%20See%20a%20Great%20Setback%22" title="Submit this post on reddit.com" class="service-links-reddit" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://cispes.org/sites/all/themes/cispes/images/service_links/reddit.png" alt="Reddit logo" /></a></li><li class="service-links-google-plus"><a href="https://plus.google.com/share?url=http%3A//cispes.org/article/victims-el-mozote-case-could-see-great-setback" title="Share this on Google+" class="service-links-google-plus" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://cispes.org/sites/all/themes/cispes/images/service_links/google_plus.png" alt="Google+ logo" /></a></li><li class="forward_link last"><a href="/forward?path=node/8956" title="Forward this page to a friend" class="forward-page">Email this page</a></li></ul></nav>
  
  
  <span property="dc:title" content="Victims of El Mozote: &quot;The Case Could See a Great Setback&quot;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></article>

  </div><section id="block-views-similar-entries-block" class="block block-views" >  
      <h2 class="block-title">Similar Entries</h2>
  
  <div class="view view-Similar-Entries view-id-Similar Entries view-display-id-block view-dom-id-745be890303257ce2e75363aaf96fd66">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/article/el-mozote-road-justice-truth-and-reparations-remains-uncertain">EL Mozote: The Road to Justice, Truth and Reparations Remains Uncertain</a></h4>
</div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/blog/human-rights-court-finds-el-salvador-guilty-of-el-mozote-massacre">Human Rights Court finds El Salvador guilty of El Mozote massacre</a></h4>
</div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/article/legislature-orders-judges-over-60-retirement-violating-international-law-and-hindering">Legislature Orders Judges Over 60 Into Retirement, Violating International Law and Hindering Judicial Independence</a></h4>
</div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/blog/a-24-anos-de-la-masacre-de-tenango-y-guadalupe">A 24 ANOS DE LA MASACRE DE TENANGO Y GUADALUPE</a></h4>
</div>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h4><a href="/blog/archbishop-announces-tutela-legal-replacement-plan-government-moves-protect-archives">Archbishop Announces Tutela Legal Replacement Plan, Government Moves to Protect Archives </a></h4>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  </section>              </div>
            
            <!-- !Feed Icons -->
            
            
          </section><!-- /end #main-content -->

          <!-- !Content Aside Region-->
          <div class="region region-content-aside"><div class="region-inner clearfix"><section id="block-multiblock-1" class="block block-multiblock" ><div class="block-inner clearfix">  
      <h2 class="block-title">Take Action</h2>
  
  <div class="block-content content"><div class="view view-feature-action-alert view-id-feature_action_alert view-display-id-block view-dom-id-f3cb83251321c5b850b7980c27f2a538">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-title-field-et">        <div class="field-content"><a href="/content/take-action-solidarity-el-salvador">Take Action In Solidarity with El Salvador</a></div>  </div>  
  <div>        <div><a href="/content/take-action-solidarity-el-salvador"><img typeof="foaf:Image" class="image-style-cispes-full-block-region-270" src="https://cispes.org/sites/default/files/styles/cispes_full_block_region-270/public/privatizacion_0.jpg?itok=BN6hEMC4" /></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></section><div id="block-search-form" class="block block-search no-title"  role="search"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/article/victims-el-mozote-case-could-see-great-setback" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-JEh-Kz_vt-E7nOy7_Di8ox6YqXxh4rJ8zL9OVtgGeio" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
  </div></div><section id="block-block-7" class="block block-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">Meet some of the sustainers who power our work!</h2>
  
  <div class="block-content content"><p><img class="media-element file-default image-style-none" src="https://cispes.org/sites/default/files/padre_carlos_0.jpg" width="615" height="683" alt="" />"I am a CISPES supporter because continuing to fight for social justice and a more people-centered country means continuing the dream and sacrifice of thousands of my fellow Salvadorans who died for that vision.” - Padre Carlos, New York City</p>
<p><a href="https://org2.salsalabs.com/o/6099/donate_page/website">Join Padre Carlos by becoming a sustaining donor to CISPES today!</a></p>
</div>
  </div></section><section id="block-views-recent-posts-block" class="block block-views" ><div class="block-inner clearfix">  
      <h2 class="block-title">Recent Posts</h2>
  
  <div class="block-content content"><div class="view view-recent-posts view-id-recent_posts view-display-id-block view-dom-id-2dfb36282ea8e68e868b0f9540c17441">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-content-image">        <div class="field-content"><a href="/article/legislature-orders-judges-over-60-retirement-violating-international-law-and-hindering"><img typeof="foaf:Image" class="image-style-cispes-full-block-region-270" src="https://cispes.org/sites/default/files/styles/cispes_full_block_region-270/public/jueces_fespad_2.jpg?itok=Ea7_jo16" title="Judges march in defense of the Constitution and against recent reforms" /></a><blockquote class="image-field-caption">
  <p>In San Salvador, judges, legal associations, and activists march to the Legislative Assembly in defense of the Constitution and against recent reforms. Photo credit: FESPAD.</p>
</blockquote>
</div>  </div>  
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h3><a href="/article/legislature-orders-judges-over-60-retirement-violating-international-law-and-hindering">Legislature Orders Judges Over 60 Into Retirement, Violating International Law and Hindering Judicial Independence</a></h3>
</div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-content-image">        <div class="field-content"><a href="/article/victims-el-mozote-case-could-see-great-setback" class="active"><img typeof="foaf:Image" class="image-style-cispes-full-block-region-270" src="https://cispes.org/sites/default/files/styles/cispes_full_block_region-270/public/mozote.jpg?itok=J5AqEUlP&amp;c=54b38f8427f4135ebdc364605c1724f7" /></a><blockquote class="image-field-caption">
  <p>Homage to the victims of the massacre in the village of El Mozote, Morazán<br />
Image: CISPES</p>
</blockquote>
</div>  </div>  
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h3><a href="/article/victims-el-mozote-case-could-see-great-setback" class="active">Victims of El Mozote: &quot;The Case Could See a Great Setback&quot;</a></h3>
</div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-content-image">        <div class="field-content"><a href="/article/spirit-struggle-and-resistance-el-salvador-takes-streets-against-authoritarianism"><img typeof="foaf:Image" class="image-style-cispes-full-block-region-270" src="https://cispes.org/sites/default/files/styles/cispes_full_block_region-270/public/sept15.jpeg?itok=Xt3QizWm&amp;c=1a938c8eaa1e83cf0e067489345b5e3b" /></a></div>  </div>  
  <div class="views-field views-field-title-field-et">        <div class="field-content"><h3><a href="/article/spirit-struggle-and-resistance-el-salvador-takes-streets-against-authoritarianism">In the spirit of struggle and resistance, El Salvador takes to the streets against authoritarianism</a></h3>
</div>  </div>  </div>
    </div>
  
      <div class="item-list item-list-pager"><ul class="pager"><li class="pager-previous even first">&nbsp;</li><li class="pager-current odd">1 of 469</li><li class="pager-next even last"><a title="Go to next page" href="/article/victims-el-mozote-case-could-see-great-setback?page=1">next ›</a></li></ul></div>  
  
  
  
  
</div></div>
  </div></section><div id="block-block-4" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a class="facebook" href="https://www.facebook.com/cispes.solidarity.page">CISPES on Facebook</a> <a class="twitter" href="https://twitter.com/cispes">CISPES on Twitter</a></div>
  </div></div></div></div>
        </div><!-- /end .content-inner -->
      </main><!-- /end #content-column -->

      <!-- !Sidebar Regions -->
      
    </div><!-- /end #columns -->


    <!-- !Footer -->
          <footer id="footer" class="clearfix" role="contentinfo">
        <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-5" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><h4 class="donate"><a href="http://www.cispes.org/donate">Donate</a></h4></div>
  </div></div><div id="block-block-3" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p><img alt="CISPES" src="/sites/all/themes/cispes/css/images/cispes-bottom.png" id="footer-logo"></p></div>
  </div></div><div id="block-block-2" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><h4 class="contact">Contact:</h4>
<p><a href="/contact">Email Us</a><br />
	CISPES National Office<br />
	1525 Newton St. NW<br />
	Washington DC, 20010<br />
	(202) 521-2510<br />
	 </p>
</div>
  </div></div></div></div>              </footer>
    
  </div>
</div>
  </body>
</html>
